<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://gerryalbertstudios.wordpress.com/xmlrpc.php">
<title>&#8220;LOOK! UP IN THE SKY!&#8221; &#8211; GAS Designs SUPERHERO and CARTOON Artwork! &#8211; GAS Designs &#8211; Gerry Albert Studios</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:r:latin,latin-ext","Exo+2:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<meta name="google-site-verification" content="google-site-verification=lSbDaBMXJtYqo9H3MVNKlJD73gYjdr5_uYPafdTAHBk" />
<meta name="p:domain_verify" content="2a4d4342bf81e1c2b7d4821dd7e3355b" />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="GAS Designs - Gerry Albert Studios &raquo; Feed" href="https://gerryalbertstudios.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GAS Designs - Gerry Albert Studios &raquo; Comments Feed" href="https://gerryalbertstudios.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GAS Designs - Gerry Albert Studios &raquo; &#8220;LOOK! UP IN THE SKY!&#8221; &#8211; GAS Designs SUPERHERO and CARTOON&nbsp;Artwork! Comments Feed" href="https://gerryalbertstudios.wordpress.com/2020/06/02/look-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJytk9FywiAQRX+oBNEx6kOn3wJhTdElMCw0k78vCbG1OpM6tS+Z7HLPvUA2vPescV2ELnKbmMfUmo547xtnGVmDMNxUVUP0wq8wha79Bl3QUhNv0SmJd9qriAAoI2jmHcWbaglDcwbiJ4heNmc2VXfyi7ZNuVQQ2rwSgO+rdSW4Sgb1uOkJV0GGgVMcEB6wmairdDm4FFkbjP6rRZDRdC39gh8TIiMTgYE2IzBfBxdif6jFStS8g54mxzlAG7p8mvFKS5t9GOj/PaWRwSUCfCSjcTMpqvWmWs0Gc5M9fQvlrJhNy2aK/213ab7GScl962UcFTZHSUCwWbaElV9EKR+AiOWnNcmy+J7BxXHO1GhdBpln4c9OQQ3vXDSZpq+X54Z1XjoGV071Zl/F9rDabevdYXP6BMeMhSo=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='rebalance-fonts-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A400%2C500%2C700%2C900%2C400italic%2C700italic%7CLibre+Baskerville%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNj0sOwjAMRC+EMUUqKgvEWdLghlDnI5IocHuM2FBR0e48mnkjD9YIOvhMPmO+kqOEsfR4p16x8ppwEBNUpRTcVGx1ShtcwlN+8spoz0GPaV3Wev2phhp1cD+QKxC5GOsTVnsxlBNSETeMloBVxUwusspSPP/hTMGgNPXSAGxHOR7LpKEAMkplG/xEwMDK3v+hMpWDkdOgpL7kGzq7U9Med82h3Xfd7QWqj6kq?cssminify=yes' type='text/css' media='all' />
<style id='rebalance-style-inline-css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gerryalbertstudios.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ORIGINAL Characters Sir Jerrod and Boo the Baby&nbsp;Ogre!' href='https://gerryalbertstudios.wordpress.com/2020/06/01/original-characters-sir-jerrod-and-boo-the-baby-ogre/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://gerryalbertstudios.wordpress.com/2020/06/02/look-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork/" />
<link rel='shortlink' href='https://wp.me/p2bNcC-2Jt' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgerryalbertstudios.wordpress.com%2F2020%2F06%2F02%2Flook-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgerryalbertstudios.wordpress.com%2F2020%2F06%2F02%2Flook-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;LOOK! UP IN THE SKY!&#8221; &#8211; GAS Designs SUPERHERO and CARTOON Artwork!" />
<meta property="og:url" content="https://gerryalbertstudios.wordpress.com/2020/06/02/look-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork/" />
<meta property="og:description" content="Been having a bit of artist block the past few days, so I thought maybe if I post some of my art maybe I&#8217;ll be inspired to do something and get a kick in the pants back to work. So today, I d…" />
<meta property="article:published_time" content="2020-06-02T15:51:50+00:00" />
<meta property="article:modified_time" content="2020-06-02T15:51:50+00:00" />
<meta property="og:site_name" content="GAS Designs - Gerry Albert Studios" />
<meta property="og:image" content="https://gerryalbertstudios.files.wordpress.com/2020/06/heroes-cover.png" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="250" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@GerryAlbert76" />
<meta name="twitter:site" content="@GerryAlbert76" />
<meta name="twitter:text:title" content="&#8220;LOOK! UP IN THE SKY!&#8221; &#8211; GAS Designs SUPERHERO and CARTOON&nbsp;Artwork!" />
<meta name="twitter:image" content="https://gerryalbertstudios.files.wordpress.com/2020/06/heroes-cover.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://gerryalbertstudios.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://gerryalbertstudios.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://gerryalbertstudios.wordpress.com/osd.xml" title="GAS Designs - Gerry Albert Studios" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#c1eefa" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="GAS Designs - Gerry Albert Studios" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Illustrator, Artist, Writer, Musician, Director and Creator" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://gerryalbertstudios.wordpress.com/feed/;icon-uri=https://gerryalbertstudios.files.wordpress.com/2019/11/cropped-gas-1.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Been having a bit of artist block the past few days, so I thought maybe if I post some of my art maybe I&#039;ll be inspired to do something and get a kick in the pants back to work. So today, I decided to do a post showcasing some of my original Superhero, Comic, and&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c1eefa; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'rebalance', amp: false, siteid: 32363418, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://gerryalbertstudios.wordpress.com/2020/06/02/look-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://gerryalbertstudios.files.wordpress.com/2019/11/cropped-gas-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://gerryalbertstudios.files.wordpress.com/2019/11/cropped-gas-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gerryalbertstudios.files.wordpress.com/2019/11/cropped-gas-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://gerryalbertstudios.files.wordpress.com/2019/11/cropped-gas-1.png?w=270" />
</head>

<body class="post-template-default single single-post postid-10507 single-format-image custom-background wp-custom-logo wp-embed-responsive customizer-styles-applied has-custom-header highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="col-width header-wrap">
							<a href="https://gerryalbertstudios.wordpress.com/" class="site-header-image-link" title="GAS Designs &#8211; Gerry Albert Studios" rel="home">
					<img src="https://gerryalbertstudios.files.wordpress.com/2020/03/gas-1140x223-banner.png" class="site-header-image" width="1140" height="223" alt="" />
				</a>
						<div class="site-heading">
				<div class="site-branding">
					<a href="https://gerryalbertstudios.wordpress.com/" class="custom-logo-link" rel="home"><img width="80" height="80" src="https://gerryalbertstudios.files.wordpress.com/2020/03/cropped-gas-studios-logo-180x80-1.png" class="custom-logo" alt="GAS Designs &#8211; Gerry Albert Studios" data-attachment-id="10286" data-permalink="https://gerryalbertstudios.wordpress.com/cropped-gas-studios-logo-180x80-1-png/" data-orig-file="https://gerryalbertstudios.files.wordpress.com/2020/03/cropped-gas-studios-logo-180x80-1.png" data-orig-size="80,80" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-gas-studios-logo-180&#215;80-1.png" data-image-description="&lt;p&gt;https://gerryalbertstudios.files.wordpress.com/2020/03/cropped-gas-studios-logo-180&#215;80-1.png&lt;/p&gt;
" data-medium-file="https://gerryalbertstudios.files.wordpress.com/2020/03/cropped-gas-studios-logo-180x80-1.png?w=80" data-large-file="https://gerryalbertstudios.files.wordpress.com/2020/03/cropped-gas-studios-logo-180x80-1.png?w=80" /></a>											<p class="site-title"><a href="https://gerryalbertstudios.wordpress.com/" rel="home">GAS Designs &#8211; Gerry Albert Studios</a></p>
									</div><!-- .site-branding -->
							</div><!-- .site-heading -->
		</div>
		<div class="col-width sub-header-wrap">

							<p class="site-description">Illustrator, Artist, Writer, Musician, Director and Creator</p>
			
						<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="header-menu" aria-expanded="false" data-close-text="Close">Menu</button>
							</nav><!-- #site-navigation -->
			
		</div><!-- .col-width -->
	</header><!-- #masthead -->

	<div id="content" class="site-content clear">
		<div class="col-width">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-10507" class="post-10507 post type-post status-publish format-image has-post-thumbnail hentry category-art-gallery tag-avengers tag-batman tag-cartoon-art tag-comic-book-heroes tag-comic-books tag-comics tag-designs tag-doctor-strange tag-drawing tag-gas-designs tag-gas-studios tag-gerryalbertart tag-green-lantern tag-green-lantern-corps tag-heroes tag-hulk tag-illustrations tag-spider-men tag-superheroes tag-superman tag-x-men post_format-post-format-image clear-fix ">

	<header class="entry-header">
		<h1 class="entry-title">&#8220;LOOK! UP IN THE SKY!&#8221; &#8211; GAS Designs SUPERHERO and CARTOON&nbsp;Artwork!</h1>
		<div class="entry-meta">
			<span class="author vcard"><a class="url fn n" href="https://gerryalbertstudios.wordpress.com/author/gerryalbert-2/">(GAS) Gerry Albert Studios</a></span><span class="entry-tags-date"><a href="https://gerryalbertstudios.wordpress.com/2020/06/02/look-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-02T11:51:50-04:00">June 2, 2020</time></a></span><span class="entry-categories"><a href="https://gerryalbertstudios.wordpress.com/category/art-gallery/" rel="tag">ART GALLERY</a></span>		</div><!-- .entry-meta -->

		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://gerryalbertstudios.wordpress.com/2020/06/01/original-characters-sir-jerrod-and-boo-the-baby-ogre/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span></a></div></div>
	</nav>	</header><!-- .entry-header -->

		<div class="post-hero-image clear-fix">
		<figure class="entry-image">
			<img width="460" height="250" src="https://gerryalbertstudios.files.wordpress.com/2020/06/heroes-cover.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://gerryalbertstudios.files.wordpress.com/2020/06/heroes-cover.png 460w, https://gerryalbertstudios.files.wordpress.com/2020/06/heroes-cover.png?w=150&amp;h=82 150w, https://gerryalbertstudios.files.wordpress.com/2020/06/heroes-cover.png?w=300&amp;h=163 300w" sizes="(max-width: 460px) 100vw, 460px" data-attachment-id="10558" data-permalink="https://gerryalbertstudios.wordpress.com/2020/06/02/look-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork/heroes-cover/" data-orig-file="https://gerryalbertstudios.files.wordpress.com/2020/06/heroes-cover.png" data-orig-size="460,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="heroes cover" data-image-description="" data-medium-file="https://gerryalbertstudios.files.wordpress.com/2020/06/heroes-cover.png?w=300" data-large-file="https://gerryalbertstudios.files.wordpress.com/2020/06/heroes-cover.png?w=460" />		</figure>
	</div><!-- .post-hero-image -->
	
	<div class="entry-content">
		<p>Been having a bit of artist block the past few days, so I thought maybe if I post some of my art maybe I&#8217;ll be inspired to do something and get a kick in the pants back to work. So today, I decided to do a post showcasing some of my original <strong>Superhero, Comic, and Cartoon</strong> sketches. Some of these date back quite a few years, and some are more recent.  There&#8217;s a mix of both my Digital Designs and my Pen and Ink art. Anyhoo, I like looking at them, and I hope you enjoy looking at them too! Any constructive and creative feedback is always welcomed!!<br />
&nbsp;<br />
<a href="http://fav.me/d9d65w3"><img src="https://images-wixmp-ed30a86b8c4ca887773594c2.wixmp.com/f/406b15fc-4e92-424a-be69-316f95198df0/d9d65w3-31813dd1-e639-4927-b8ac-1ad1c7449ac6.png/v1/fill/w_1024,h_727,q_80,strp/batman_and_the_rogues_by_gerry_albert_studios_d9d65w3-fullview.jpg?token=eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJzdWIiOiJ1cm46YXBwOiIsImlzcyI6InVybjphcHA6Iiwib2JqIjpbW3siaGVpZ2h0IjoiPD03MjciLCJwYXRoIjoiXC9mXC80MDZiMTVmYy00ZTkyLTQyNGEtYmU2OS0zMTZmOTUxOThkZjBcL2Q5ZDY1dzMtMzE4MTNkZDEtZTYzOS00OTI3LWI4YWMtMWFkMWM3NDQ5YWM2LnBuZyIsIndpZHRoIjoiPD0xMDI0In1dXSwiYXVkIjpbInVybjpzZXJ2aWNlOmltYWdlLm9wZXJhdGlvbnMiXX0.8HZRN6C-9huDbCbG3pZEBoocGsTHqeCT6Q9QxLrHpkI" alt="Batman and the Rogues" width="1024" height="727" /></a><br />
&nbsp;<br />
I wish I could find them, but the Batman picture I originally drew had only the Dark Knight depicted as he is in this image. The Rogues was a separate drawing I had done as a pen and ink drawing originally. I did a digital recreation of it and I didn&#8217;t find it a strong enough piece on its own. So I incorporated it all digitally into the one pic of Batman and his worst Villains.<br />
&nbsp;<br />
<a href="http://fav.me/d89pyke"><img src="https://images-wixmp-ed30a86b8c4ca887773594c2.wixmp.com/f/406b15fc-4e92-424a-be69-316f95198df0/d89pyke-62d38d75-d9b4-415d-89fd-1b9f6c7868b6.jpg/v1/fit/w_300,h_900,q_70,strp/arrow_and_atom__by_gerry_albert_studios_d89pyke-300w.jpg?token=eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJzdWIiOiJ1cm46YXBwOiIsImlzcyI6InVybjphcHA6Iiwib2JqIjpbW3siaGVpZ2h0IjoiPD0xNTQ5IiwicGF0aCI6IlwvZlwvNDA2YjE1ZmMtNGU5Mi00MjRhLWJlNjktMzE2Zjk1MTk4ZGYwXC9kODlweWtlLTYyZDM4ZDc1LWQ5YjQtNDE1ZC04OWZkLTFiOWY2Yzc4NjhiNi5qcGciLCJ3aWR0aCI6Ijw9MTAyNCJ9XV0sImF1ZCI6WyJ1cm46c2VydmljZTppbWFnZS5vcGVyYXRpb25zIl19.MgkP6S8JhHVxPYpMc16Pchw4ZpmdLNBy2OwoLo-B0pc" alt="Arrow and Atom " width="300" height="454" /></a><a href="http://fav.me/ddslqxh"><img src="https://images-wixmp-ed30a86b8c4ca887773594c2.wixmp.com/f/406b15fc-4e92-424a-be69-316f95198df0/ddslqxh-035d60f3-3aa9-4633-9aac-25151a03915a.png/v1/fit/w_300,h_900,q_70,strp/my_favorite_x__men_by_gerry_albert_studios_ddslqxh-300w.jpg?token=eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJzdWIiOiJ1cm46YXBwOiIsImlzcyI6InVybjphcHA6Iiwib2JqIjpbW3siaGVpZ2h0IjoiPD0yNzQ1IiwicGF0aCI6IlwvZlwvNDA2YjE1ZmMtNGU5Mi00MjRhLWJlNjktMzE2Zjk1MTk4ZGYwXC9kZHNscXhoLTAzNWQ2MGYzLTNhYTktNDYzMy05YWFjLTI1MTUxYTAzOTE1YS5wbmciLCJ3aWR0aCI6Ijw9MTg0NiJ9XV0sImF1ZCI6WyJ1cm46c2VydmljZTppbWFnZS5vcGVyYXRpb25zIl19.fT5g7Yb769__A5FIuxPVE0uooUKf7DIflzYiTZ5XXQo" alt="My Favorite X- Men" width="300" height="446" /></a><br />
&nbsp;<br />
The ARROW picture I drew in 2012 I think. I’m a huge fan of the show “Arrow”, actually the entire &#8220;Arrowverse&#8221; series of shows, and Green Arrow is actually one of my favorite superheroes ever. So when I found out that the Atom was going to appear on the show in a subsequent season, I HAD to draw this image. The pic is actually an homage to the classic <a href="https://marvel.fandom.com/wiki/Avengers_Vol_1_223">Avengers #223 cover by Ed Hannigan</a> from way back in 1983 — except that it’s a mirrored image to “reflect” the different DC Comics universe. The X-Men Image was an homage to <a href="https://marvel.fandom.com/wiki/X-Men_Vol_2_11">Jim Lee&#8217;s iconic X-Men # 11</a> cover from 1992. I just added my favorite X-Men.<br />
&nbsp;<br />
<a href="http://fav.me/dddmhwg"><img src="https://images-wixmp-ed30a86b8c4ca887773594c2.wixmp.com/f/406b15fc-4e92-424a-be69-316f95198df0/dddmhwg-cc1eada6-30c7-425e-a23d-3a8921b36392.jpg/v1/fill/w_1041,h_768,q_70,strp/avengers_assemble__by_gerry_albert_studios_dddmhwg-pre.jpg?token=eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJzdWIiOiJ1cm46YXBwOiIsImlzcyI6InVybjphcHA6Iiwib2JqIjpbW3siaGVpZ2h0IjoiPD04ODEiLCJwYXRoIjoiXC9mXC80MDZiMTVmYy00ZTkyLTQyNGEtYmU2OS0zMTZmOTUxOThkZjBcL2RkZG1od2ctY2MxZWFkYTYtMzBjNy00MjVlLWEyM2QtM2E4OTIxYjM2MzkyLmpwZyIsIndpZHRoIjoiPD0xMTk0In1dXSwiYXVkIjpbInVybjpzZXJ2aWNlOmltYWdlLm9wZXJhdGlvbnMiXX0.dBbQSSYivA7R41RaGZpFgRaHagvkwBl8Yeta_g-NLZg" alt="Avengers Assemble!" width="1041" height="768" /></a><br />
&nbsp;<br />
I saw AVENGERS: ENDGAME on opening night. Loved every single 3 hour minute of it. Immediately went home and drew this team collage with all my favorite Avengers that have been on the team. Done in their classic comic looks. Pen and Ink and Colored with Pencil Crayons.<br />
&nbsp;<br />
<a href="http://fav.me/ddugiva"><img src="https://images-wixmp-ed30a86b8c4ca887773594c2.wixmp.com/f/406b15fc-4e92-424a-be69-316f95198df0/ddugiva-e50ff927-cd10-4ddb-88c0-0e15995dc91a.jpg/v1/fit/w_300,h_900,q_70,strp/batman_class_photo_by_gerry_albert_studios_ddugiva-300w.jpg?token=eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJzdWIiOiJ1cm46YXBwOiIsImlzcyI6InVybjphcHA6Iiwib2JqIjpbW3siaGVpZ2h0IjoiPD0xMDQ1IiwicGF0aCI6IlwvZlwvNDA2YjE1ZmMtNGU5Mi00MjRhLWJlNjktMzE2Zjk1MTk4ZGYwXC9kZHVnaXZhLWU1MGZmOTI3LWNkMTAtNGRkYi04OGMwLTBlMTU5OTVkYzkxYS5qcGciLCJ3aWR0aCI6Ijw9ODMyIn1dXSwiYXVkIjpbInVybjpzZXJ2aWNlOmltYWdlLm9wZXJhdGlvbnMiXX0.g7QqQk5Q2Yx1-GKk48FGcJhPmzbIIXEm71keF-L1-C8" alt="Batman Class Photo" width="300" height="377" /></a><a href="http://fav.me/dduliqw"><img src="https://images-wixmp-ed30a86b8c4ca887773594c2.wixmp.com/f/406b15fc-4e92-424a-be69-316f95198df0/dduliqw-300f7c8d-2279-407c-8415-dfbb590fd9f3.jpg/v1/fit/w_300,h_900,q_70,strp/shazam_class_photo_by_gerry_albert_studios_dduliqw-300w.jpg?token=eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJzdWIiOiJ1cm46YXBwOiIsImlzcyI6InVybjphcHA6Iiwib2JqIjpbW3siaGVpZ2h0IjoiPD0xMTY0IiwicGF0aCI6IlwvZlwvNDA2YjE1ZmMtNGU5Mi00MjRhLWJlNjktMzE2Zjk1MTk4ZGYwXC9kZHVsaXF3LTMwMGY3YzhkLTIyNzktNDA3Yy04NDE1LWRmYmI1OTBmZDlmMy5qcGciLCJ3aWR0aCI6Ijw9OTIxIn1dXSwiYXVkIjpbInVybjpzZXJ2aWNlOmltYWdlLm9wZXJhdGlvbnMiXX0.OLhCIXPP58lh-ppa_7iwlt6hUbAiY5_WyTN-y1Q8IhI" alt="Shazam Class Photo" width="300" height="379" /></a><br />
&nbsp;<br />
A Series I stared called SUPERHERO CLASS PHOTOS. The first 2 I did were Batman and Shazam. Drawn entirely in pencil crayon.<br />
&nbsp;<br />
<a href="http://fav.me/d92ambf"><img src="https://images-wixmp-ed30a86b8c4ca887773594c2.wixmp.com/f/406b15fc-4e92-424a-be69-316f95198df0/d92ambf-1b245705-ca5a-405a-9382-1c4520482d18.jpg/v1/fill/w_1024,h_758,q_75,strp/greetings_from_oa_by_gerry_albert_by_gerry_albert_studios_d92ambf-fullview.jpg?token=eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJzdWIiOiJ1cm46YXBwOiIsImlzcyI6InVybjphcHA6Iiwib2JqIjpbW3sicGF0aCI6IlwvZlwvNDA2YjE1ZmMtNGU5Mi00MjRhLWJlNjktMzE2Zjk1MTk4ZGYwXC9kOTJhbWJmLTFiMjQ1NzA1LWNhNWEtNDA1YS05MzgyLTFjNDUyMDQ4MmQxOC5qcGciLCJoZWlnaHQiOiI8PTc1OCIsIndpZHRoIjoiPD0xMDI0In1dXSwiYXVkIjpbInVybjpzZXJ2aWNlOmltYWdlLndhdGVybWFyayJdLCJ3bWsiOnsicGF0aCI6Ilwvd21cLzQwNmIxNWZjLTRlOTItNDI0YS1iZTY5LTMxNmY5NTE5OGRmMFwvZ2VycnktYWxiZXJ0LXN0dWRpb3MtNC5wbmciLCJvcGFjaXR5Ijo5NSwicHJvcG9ydGlvbnMiOjAuNDUsImdyYXZpdHkiOiJjZW50ZXIifX0.NpUnQ3zU2KrHykeEa_llBXQgCC_ZSYAn_oLx7qguvHQ" alt="Greetings from OA by Gerry Albert" width="1024" height="758" /></a><br />
&nbsp;<br />
Pen and Ink and Markers for this collage of the Green Lantern Corps. There&#8217;s over 7200 Green Lanterns, so I just focused on my favorites and one I made up. Guess which one?<br />
&nbsp;<br />
<a href="http://fav.me/d92ug6r"><img src="https://images-wixmp-ed30a86b8c4ca887773594c2.wixmp.com/f/406b15fc-4e92-424a-be69-316f95198df0/d92ug6r-6d3b2d4d-5c10-4e32-b992-45b385a85de6.jpg/v1/fill/w_821,h_973,q_70,strp/ghost_rider___by_gerry_albert___digital_drawing_by_gerry_albert_studios_d92ug6r-pre.jpg?token=eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJzdWIiOiJ1cm46YXBwOiIsImlzcyI6InVybjphcHA6Iiwib2JqIjpbW3siaGVpZ2h0IjoiPD0xMTUyIiwicGF0aCI6IlwvZlwvNDA2YjE1ZmMtNGU5Mi00MjRhLWJlNjktMzE2Zjk1MTk4ZGYwXC9kOTJ1ZzZyLTZkM2IyZDRkLTVjMTAtNGUzMi1iOTkyLTQ1YjM4NWE4NWRlNi5qcGciLCJ3aWR0aCI6Ijw9OTcyIn1dXSwiYXVkIjpbInVybjpzZXJ2aWNlOmltYWdlLm9wZXJhdGlvbnMiXX0.ZfHVd_Ic990FJKBiv67zd4y7BU3oIUNKdaHh5aO_jls" alt="Ghost Rider - by Gerry Albert - Digital Drawing" width="821" height="973" /></a><br />
&nbsp;<br />
Digital Drawing of Johnny Blaze&#8217;s Ghost Rider.<br />
&nbsp;<br />
<img data-attachment-id="10514" data-permalink="https://gerryalbertstudios.wordpress.com/2020/06/02/look-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork/wonder-woman-and-phantom-lady-by-gerry-albert-2/" data-orig-file="https://gerryalbertstudios.files.wordpress.com/2020/06/wonder-woman-and-phantom-lady-by-gerry-albert.png" data-orig-size="770,597" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wonder Woman and Phantom Lady by Gerry Albert" data-image-description="" data-medium-file="https://gerryalbertstudios.files.wordpress.com/2020/06/wonder-woman-and-phantom-lady-by-gerry-albert.png?w=300" data-large-file="https://gerryalbertstudios.files.wordpress.com/2020/06/wonder-woman-and-phantom-lady-by-gerry-albert.png?w=770" class="aligncenter size-full wp-image-10514" src="https://gerryalbertstudios.files.wordpress.com/2020/06/wonder-woman-and-phantom-lady-by-gerry-albert.png?w=1140" alt="" srcset="https://gerryalbertstudios.files.wordpress.com/2020/06/wonder-woman-and-phantom-lady-by-gerry-albert.png 770w, https://gerryalbertstudios.files.wordpress.com/2020/06/wonder-woman-and-phantom-lady-by-gerry-albert.png?w=150 150w, https://gerryalbertstudios.files.wordpress.com/2020/06/wonder-woman-and-phantom-lady-by-gerry-albert.png?w=300 300w" sizes="(max-width: 770px) 100vw, 770px"   /><br />
&nbsp;<br />
Wonder Woman and Phantom Lady was one of my very first attempts at drawing digitally back in 2010. I&#8217;m glad I&#8217;ve gotten better.<br />
&nbsp;<br />
<a href="http://fav.me/d925iz2"><img src="https://images-wixmp-ed30a86b8c4ca887773594c2.wixmp.com/f/406b15fc-4e92-424a-be69-316f95198df0/d925iz2-89a8275b-5bd3-4be9-b427-c95a402e2ad9.jpg/v1/fill/w_863,h_926,q_70,strp/dr_doom_by_gerry_albert___marker_sketch_to_digital_by_gerry_albert_studios_d925iz2-pre.jpg?token=eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJzdWIiOiJ1cm46YXBwOiIsImlzcyI6InVybjphcHA6Iiwib2JqIjpbW3sicGF0aCI6IlwvZlwvNDA2YjE1ZmMtNGU5Mi00MjRhLWJlNjktMzE2Zjk1MTk4ZGYwXC9kOTI1aXoyLTg5YTgyNzViLTViZDMtNGJlOS1iNDI3LWM5NWE0MDJlMmFkOS5qcGciLCJoZWlnaHQiOiI8PTEwOTgiLCJ3aWR0aCI6Ijw9MTAyNCJ9XV0sImF1ZCI6WyJ1cm46c2VydmljZTppbWFnZS53YXRlcm1hcmsiXSwid21rIjp7InBhdGgiOiJcL3dtXC80MDZiMTVmYy00ZTkyLTQyNGEtYmU2OS0zMTZmOTUxOThkZjBcL2dlcnJ5LWFsYmVydC1zdHVkaW9zLTQucG5nIiwib3BhY2l0eSI6OTUsInByb3BvcnRpb25zIjowLjQ1LCJncmF2aXR5IjoiY2VudGVyIn19.uYUPfPGlZpL3lD-WCOXqqTosvh0ahxLlsvJ4AZEGoao" alt="Dr Doom by Gerry Albert - Marker Sketch to Digital" width="863" height="926" /></a><br />
&nbsp;<br />
<em>&#8220;We&#8217;re All Dooomed!&#8221;</em> My 2015 digital drawing of arguably Marvel&#8217;s greatest villain Dr. Doom!<br />
&nbsp;<br />
<img data-attachment-id="10526" data-permalink="https://gerryalbertstudios.wordpress.com/2020/06/02/look-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork/originals/" data-orig-file="https://gerryalbertstudios.files.wordpress.com/2020/06/originals.png" data-orig-size="3922,2023" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="originals" data-image-description="" data-medium-file="https://gerryalbertstudios.files.wordpress.com/2020/06/originals.png?w=300" data-large-file="https://gerryalbertstudios.files.wordpress.com/2020/06/originals.png?w=1024" class="aligncenter size-full wp-image-10526" src="https://gerryalbertstudios.files.wordpress.com/2020/06/originals.png?w=1140&#038;h=588" alt="" width="1140" height="588" srcset="https://gerryalbertstudios.files.wordpress.com/2020/06/originals.png?w=1140&amp;h=588 1140w, https://gerryalbertstudios.files.wordpress.com/2020/06/originals.png?w=2280&amp;h=1176 2280w, https://gerryalbertstudios.files.wordpress.com/2020/06/originals.png?w=150&amp;h=77 150w, https://gerryalbertstudios.files.wordpress.com/2020/06/originals.png?w=300&amp;h=155 300w, https://gerryalbertstudios.files.wordpress.com/2020/06/originals.png?w=768&amp;h=396 768w, https://gerryalbertstudios.files.wordpress.com/2020/06/originals.png?w=1024&amp;h=528 1024w" sizes="(max-width: 1140px) 100vw, 1140px" /><br />
&nbsp;<br />
*The fist image on the left is Patriot Eagle, a commission GIFT for Scifiguy9000 on my Deviant Art page – this is an Original Character by Scifiguy9000 – I offered to do a commission for him of anything he would like. He said to pick one of his original characters, so I picked Patriot Eagle…what can I say I’m a sucker for Star-Spangled heroes.<br />
*The second image was also a commission gift request for a follower on my Deviant Art Page. This is a popular Anime character, Naruto&lt; that I know nothing about (anime was never really my thing), but I’m not one to turn down a commission. Did my research on the character and this is what I came up with. 🙂<br />
*The image on the right is an original character of mine I call Starjammer.<br />
&nbsp;<br />
<img data-attachment-id="10528" data-permalink="https://gerryalbertstudios.wordpress.com/2020/06/02/look-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork/hero-faces/" data-orig-file="https://gerryalbertstudios.files.wordpress.com/2020/06/hero-faces.png" data-orig-size="3358,1018" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hero faces" data-image-description="" data-medium-file="https://gerryalbertstudios.files.wordpress.com/2020/06/hero-faces.png?w=300" data-large-file="https://gerryalbertstudios.files.wordpress.com/2020/06/hero-faces.png?w=1024" class="aligncenter size-full wp-image-10528" src="https://gerryalbertstudios.files.wordpress.com/2020/06/hero-faces.png?w=1140&#038;h=346" alt="" width="1140" height="346" srcset="https://gerryalbertstudios.files.wordpress.com/2020/06/hero-faces.png?w=1140&amp;h=346 1140w, https://gerryalbertstudios.files.wordpress.com/2020/06/hero-faces.png?w=2280&amp;h=692 2280w, https://gerryalbertstudios.files.wordpress.com/2020/06/hero-faces.png?w=150&amp;h=45 150w, https://gerryalbertstudios.files.wordpress.com/2020/06/hero-faces.png?w=300&amp;h=91 300w, https://gerryalbertstudios.files.wordpress.com/2020/06/hero-faces.png?w=768&amp;h=233 768w, https://gerryalbertstudios.files.wordpress.com/2020/06/hero-faces.png?w=1024&amp;h=310 1024w" sizes="(max-width: 1140px) 100vw, 1140px" /><br />
&nbsp;<br />
I like drawing Superhero faces. Growing up in the 1980&#8217;s one of my favorite comic book artists was Kevin Maguire, and nobody did facials expressions like he does them! For me, drawing faces is my comfortable go-to when I just feel like freely doodling. From the top we have DC Comic’s Guy Gardner drawn in pen and ink and colored with prismas. Blue Devil and Detective Chimp were drawn digitally, and a pen &amp; ink and prisma Flash<br />
&nbsp;<br />
<img data-attachment-id="10531" data-permalink="https://gerryalbertstudios.wordpress.com/2020/06/02/look-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork/superman-doc-strange-wolverine-hulk/" data-orig-file="https://gerryalbertstudios.files.wordpress.com/2020/06/superman-doc-strange-wolverine-hulk.png" data-orig-size="1947,921" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Superman &#8211; Doc Strange &#8211; Wolverine Hulk" data-image-description="" data-medium-file="https://gerryalbertstudios.files.wordpress.com/2020/06/superman-doc-strange-wolverine-hulk.png?w=300" data-large-file="https://gerryalbertstudios.files.wordpress.com/2020/06/superman-doc-strange-wolverine-hulk.png?w=1024" class="aligncenter size-full wp-image-10531" src="https://gerryalbertstudios.files.wordpress.com/2020/06/superman-doc-strange-wolverine-hulk.png?w=1140&#038;h=539" alt="" width="1140" height="539" srcset="https://gerryalbertstudios.files.wordpress.com/2020/06/superman-doc-strange-wolverine-hulk.png?w=1140&amp;h=539 1140w, https://gerryalbertstudios.files.wordpress.com/2020/06/superman-doc-strange-wolverine-hulk.png?w=150&amp;h=71 150w, https://gerryalbertstudios.files.wordpress.com/2020/06/superman-doc-strange-wolverine-hulk.png?w=300&amp;h=142 300w, https://gerryalbertstudios.files.wordpress.com/2020/06/superman-doc-strange-wolverine-hulk.png?w=768&amp;h=363 768w, https://gerryalbertstudios.files.wordpress.com/2020/06/superman-doc-strange-wolverine-hulk.png?w=1024&amp;h=484 1024w, https://gerryalbertstudios.files.wordpress.com/2020/06/superman-doc-strange-wolverine-hulk.png 1947w" sizes="(max-width: 1140px) 100vw, 1140px" /><br />
&nbsp;<br />
These 3 are Acrylic paintings I did over the summer of 2015. Superman, Batman, and Green Lantern in the first. Dr. Strange in the middle, and Wolverine, Hulk, and Colossus on the right.<br />
&nbsp;<br />
<img data-attachment-id="10539" data-permalink="https://gerryalbertstudios.wordpress.com/2020/06/02/look-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork/unicorn-dad2/" data-orig-file="https://gerryalbertstudios.files.wordpress.com/2020/06/unicorn-dad2.png" data-orig-size="3000,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Unicorn Dad2" data-image-description="" data-medium-file="https://gerryalbertstudios.files.wordpress.com/2020/06/unicorn-dad2.png?w=300" data-large-file="https://gerryalbertstudios.files.wordpress.com/2020/06/unicorn-dad2.png?w=1024" class="aligncenter size-full wp-image-10539" src="https://gerryalbertstudios.files.wordpress.com/2020/06/unicorn-dad2.png?w=1140&#038;h=730" alt="" width="1140" height="730" srcset="https://gerryalbertstudios.files.wordpress.com/2020/06/unicorn-dad2.png?w=1140&amp;h=730 1140w, https://gerryalbertstudios.files.wordpress.com/2020/06/unicorn-dad2.png?w=2280&amp;h=1460 2280w, https://gerryalbertstudios.files.wordpress.com/2020/06/unicorn-dad2.png?w=150&amp;h=96 150w, https://gerryalbertstudios.files.wordpress.com/2020/06/unicorn-dad2.png?w=300&amp;h=192 300w, https://gerryalbertstudios.files.wordpress.com/2020/06/unicorn-dad2.png?w=768&amp;h=492 768w, https://gerryalbertstudios.files.wordpress.com/2020/06/unicorn-dad2.png?w=1024&amp;h=655 1024w" sizes="(max-width: 1140px) 100vw, 1140px" /><br />
&nbsp;<br />
Digital drawing T-shirt Design of an original character UNICORN DAD! This one was a suggestion by my 8 year old daughter. lol.<br />
&nbsp;<br />
<img data-attachment-id="10534" data-permalink="https://gerryalbertstudios.wordpress.com/2020/06/02/look-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork/gerry-albert-aka-gravity-man/" data-orig-file="https://gerryalbertstudios.files.wordpress.com/2020/06/gerry-albert-aka-gravity-man.jpg" data-orig-size="2432,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gerry Albert &#8211; AKA &#8211; GRAVITY MAN" data-image-description="" data-medium-file="https://gerryalbertstudios.files.wordpress.com/2020/06/gerry-albert-aka-gravity-man.jpg?w=300" data-large-file="https://gerryalbertstudios.files.wordpress.com/2020/06/gerry-albert-aka-gravity-man.jpg?w=1024" class="aligncenter size-full wp-image-10534" src="https://gerryalbertstudios.files.wordpress.com/2020/06/gerry-albert-aka-gravity-man.jpg?w=1140&#038;h=703" alt="" width="1140" height="703" srcset="https://gerryalbertstudios.files.wordpress.com/2020/06/gerry-albert-aka-gravity-man.jpg?w=1140&amp;h=703 1140w, https://gerryalbertstudios.files.wordpress.com/2020/06/gerry-albert-aka-gravity-man.jpg?w=2280&amp;h=1406 2280w, https://gerryalbertstudios.files.wordpress.com/2020/06/gerry-albert-aka-gravity-man.jpg?w=150&amp;h=93 150w, https://gerryalbertstudios.files.wordpress.com/2020/06/gerry-albert-aka-gravity-man.jpg?w=300&amp;h=185 300w, https://gerryalbertstudios.files.wordpress.com/2020/06/gerry-albert-aka-gravity-man.jpg?w=768&amp;h=474 768w, https://gerryalbertstudios.files.wordpress.com/2020/06/gerry-albert-aka-gravity-man.jpg?w=1024&amp;h=632 1024w" sizes="(max-width: 1140px) 100vw, 1140px" /><br />
&nbsp;<br />
Digital Design of Original character GRAVITY MAN! Done in 2016.<br />
&nbsp;<br />
<a href="http://fav.me/d9996jv"><img src="https://images-wixmp-ed30a86b8c4ca887773594c2.wixmp.com/f/406b15fc-4e92-424a-be69-316f95198df0/d9996jv-1d861d71-110d-49e3-9b37-f79a3acf48e9.png/v1/fill/w_800,h_1000,q_70,strp/comic_book_viking_cat__commission____wip_by_gerry_albert_studios_d9996jv-pre.jpg?token=eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJzdWIiOiJ1cm46YXBwOiIsImlzcyI6InVybjphcHA6Iiwib2JqIjpbW3siaGVpZ2h0IjoiPD00MDAwIiwicGF0aCI6IlwvZlwvNDA2YjE1ZmMtNGU5Mi00MjRhLWJlNjktMzE2Zjk1MTk4ZGYwXC9kOTk5Nmp2LTFkODYxZDcxLTExMGQtNDllMy05YjM3LWY3OWEzYWNmNDhlOS5wbmciLCJ3aWR0aCI6Ijw9MzIwMCJ9XV0sImF1ZCI6WyJ1cm46c2VydmljZTppbWFnZS5vcGVyYXRpb25zIl19.er9sJky3twcbBQFjQMEEwtoBMmO4oOS9zFGHOWFT72U" alt="Comic Book Viking Cat (Commission) - WIP" width="800" height="1000" /></a><br />
&nbsp;<br />
<em>“The sire of Odin-Cat does not eat Meow Mix!”</em><br />
&nbsp;<br />
<a href="http://fav.me/d9bu7dk"><img src="https://images-wixmp-ed30a86b8c4ca887773594c2.wixmp.com/f/406b15fc-4e92-424a-be69-316f95198df0/d9bu7dk-596ed653-d077-4235-9e31-405a6a966f8a.png/v1/fill/w_800,h_1000,q_70,strp/gamma_kitty__commission__by_gerry_albert_by_gerry_albert_studios_d9bu7dk-pre.jpg?token=eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJzdWIiOiJ1cm46YXBwOiIsImlzcyI6InVybjphcHA6Iiwib2JqIjpbW3siaGVpZ2h0IjoiPD00MDAwIiwicGF0aCI6IlwvZlwvNDA2YjE1ZmMtNGU5Mi00MjRhLWJlNjktMzE2Zjk1MTk4ZGYwXC9kOWJ1N2RrLTU5NmVkNjUzLWQwNzctNDIzNS05ZTMxLTQwNWE2YTk2NmY4YS5wbmciLCJ3aWR0aCI6Ijw9MzIwMCJ9XV0sImF1ZCI6WyJ1cm46c2VydmljZTppbWFnZS5vcGVyYXRpb25zIl19.Tc0BzhqqxQFTrysrIb49Qb9814I-vsjhi25uX_Og1tg" alt="GAMMA Kitty (Commission) By Gerry Albert" width="800" height="1000" /></a><br />
&nbsp;<br />
<em>“Don’t Make Me Hungry, you wouldn’t like me when I’m hungry!”</em><br />
&nbsp;<br />
A colleague at work hired me to design two posters for her with her favorite Avengers as Cats. It was such a fun idea, that I jumped at the chance to come up with something fun for her. Unbeknownst to my client, I actually modeled Thor-Cat after my late childhood cat Tiger. We had T for 12 years before he died. He was a really cool cat. Now when I look at this picture of Thor Cat I’ll also be able to remember my furry friend! The second poster, Hulk-Cat! I was very happy to see how happy and excited my client was when she saw the finished products! So awesome!<br />
&nbsp;<br />
<img data-attachment-id="10537" data-permalink="https://gerryalbertstudios.wordpress.com/2020/06/02/look-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork/super-smash-brothers-final/" data-orig-file="https://gerryalbertstudios.files.wordpress.com/2020/06/super-smash-brothers-final.png" data-orig-size="4700,3200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SUPER SMASH BROTHERS FINAL" data-image-description="" data-medium-file="https://gerryalbertstudios.files.wordpress.com/2020/06/super-smash-brothers-final.png?w=300" data-large-file="https://gerryalbertstudios.files.wordpress.com/2020/06/super-smash-brothers-final.png?w=1024" class="aligncenter size-full wp-image-10537" src="https://gerryalbertstudios.files.wordpress.com/2020/06/super-smash-brothers-final.png?w=1140&#038;h=776" alt="" width="1140" height="776" srcset="https://gerryalbertstudios.files.wordpress.com/2020/06/super-smash-brothers-final.png?w=1140&amp;h=776 1140w, https://gerryalbertstudios.files.wordpress.com/2020/06/super-smash-brothers-final.png?w=2280&amp;h=1552 2280w, https://gerryalbertstudios.files.wordpress.com/2020/06/super-smash-brothers-final.png?w=150&amp;h=102 150w, https://gerryalbertstudios.files.wordpress.com/2020/06/super-smash-brothers-final.png?w=300&amp;h=204 300w, https://gerryalbertstudios.files.wordpress.com/2020/06/super-smash-brothers-final.png?w=768&amp;h=523 768w, https://gerryalbertstudios.files.wordpress.com/2020/06/super-smash-brothers-final.png?w=1024&amp;h=697 1024w" sizes="(max-width: 1140px) 100vw, 1140px" /><br />
&nbsp;<br />
I was hired to do this Smash Bros Poster by a fan of the series. I loved Nintendo games back in the day, and still play quite a bit now, but there were many Anime and Pokemon characters that I know nothing of, so that was a bit of a challenge to get just right, but there were also some classic characters from Nintendo’s 80’s heyday that I enjoyed drawing like the Mario Brothers, Little Mac, Metroid, and a plethora of others. What I really enjoyed most about this poster, was being able to work on each character individually and then putting them all together in the layout. This was a fun throwback for me! This poster took me about 50 hours to complete and was a sheer joy to work on. Client was very pleased and so am I!<br />
&nbsp;<br />
<strong>Well, that’s it for now true believers! Thanks for reading! More superhero 4-colour fun is yet to come! Excelsior!</strong></p>
			<div id="atatags-323634181-5ed6a04268cd7"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-323634181-5ed6a04268cd7',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="atatags-323634185-5ed6a04268d09">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-323634185-5ed6a04268d09', {
                    sectionId: '323634185',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_5578729_post_10507"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fgerryalbertstudios.wordpress.com%2F2020%2F06%2F02%2Flook-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork%2F&#038;media=https%3A%2F%2Fgerryalbertstudios.files.wordpress.com%2F2020%2F06%2Fheroes-cover.png&#038;description=%22LOOK%21%20UP%20IN%20THE%20SKY%21%22%20-%20GAS%20Designs%20SUPERHERO%20and%20CARTOON%20Artwork%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://gerryalbertstudios.wordpress.com/2020/06/02/look-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork/" data-text="&quot;LOOK! UP IN THE SKY!&quot; - GAS Designs SUPERHERO and CARTOON Artwork!" data-via="GerryAlbert76" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://gerryalbertstudios.wordpress.com/2020/06/02/look-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork/" data-layout="button_count"></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title=""LOOK! UP IN THE SKY!" - GAS Designs SUPERHERO and CARTOON Artwork!" data-content="https://gerryalbertstudios.wordpress.com/2020/06/02/look-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fgerryalbertstudios.wordpress.com%2F2020%2F06%2F02%2Flook-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork%2F&amp;title=%22LOOK%21%20UP%20IN%20THE%20SKY%21%22%20-%20GAS%20Designs%20SUPERHERO%20and%20CARTOON%20Artwork%21" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://gerryalbertstudios.wordpress.com/2020/06/02/look-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://gerryalbertstudios.wordpress.com/2020/06/02/look-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-32363418-10507-5ed6a0426aea9' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=32363418&amp;post_id=10507&amp;origin=gerryalbertstudios.wordpress.com&amp;obj_id=32363418-10507-5ed6a0426aea9' data-name='like-post-frame-32363418-10507-5ed6a0426aea9'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<span class="entry-tags"><a href="https://gerryalbertstudios.wordpress.com/tag/avengers/" rel="tag">avengers</a>, <a href="https://gerryalbertstudios.wordpress.com/tag/batman/" rel="tag">batman</a>, <a href="https://gerryalbertstudios.wordpress.com/tag/cartoon-art/" rel="tag">cartoon art</a>, <a href="https://gerryalbertstudios.wordpress.com/tag/comic-book-heroes/" rel="tag">comic book heroes</a>, <a href="https://gerryalbertstudios.wordpress.com/tag/comic-books/" rel="tag">comic books</a>, <a href="https://gerryalbertstudios.wordpress.com/tag/comics/" rel="tag">comics</a>, <a href="https://gerryalbertstudios.wordpress.com/tag/designs/" rel="tag">DESIGNS</a>, <a href="https://gerryalbertstudios.wordpress.com/tag/doctor-strange/" rel="tag">doctor strange</a>, <a href="https://gerryalbertstudios.wordpress.com/tag/drawing/" rel="tag">drawing</a>, <a href="https://gerryalbertstudios.wordpress.com/tag/gas-designs/" rel="tag">gas designs</a>, <a href="https://gerryalbertstudios.wordpress.com/tag/gas-studios/" rel="tag">gas studios</a>, <a href="https://gerryalbertstudios.wordpress.com/tag/gerryalbertart/" rel="tag">gerryalbertart</a>, <a href="https://gerryalbertstudios.wordpress.com/tag/green-lantern/" rel="tag">green lantern</a>, <a href="https://gerryalbertstudios.wordpress.com/tag/green-lantern-corps/" rel="tag">green lantern corps</a>, <a href="https://gerryalbertstudios.wordpress.com/tag/heroes/" rel="tag">heroes</a>, <a href="https://gerryalbertstudios.wordpress.com/tag/hulk/" rel="tag">hulk</a>, <a href="https://gerryalbertstudios.wordpress.com/tag/illustrations/" rel="tag">illustrations</a>, <a href="https://gerryalbertstudios.wordpress.com/tag/spider-men/" rel="tag">spider-men</a>, <a href="https://gerryalbertstudios.wordpress.com/tag/superheroes/" rel="tag">superheroes</a>, <a href="https://gerryalbertstudios.wordpress.com/tag/superman/" rel="tag">superman</a>, <a href="https://gerryalbertstudios.wordpress.com/tag/x-men/" rel="tag">x-men</a></span>		</div>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://gerryalbertstudios.wordpress.com/2020/06/01/original-characters-sir-jerrod-and-boo-the-baby-ogre/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="meta-nav-title">ORIGINAL Characters Sir Jerrod and Boo the Baby&nbsp;Ogre!</span></a></div></div>
	</nav>	<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/c25c4f317b17ce94d13ce731e6ca70a0?s=111&#038;d=identicon&#038;r=PG' class='avatar avatar-111' height='111' width='111' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">(GAS) Gerry Albert Studios</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://gerryalbertstudios.wordpress.com/author/gerryalbert-2/" rel="author">
				View all posts by (GAS) Gerry Albert Studios			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

			
<div id="comments" class="comments-area clear-fix">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/02/look-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://gerryalbertstudios.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2642150076" /><input type="hidden" name="_wp_http_referer" value="/2020/06/02/look-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fgerryalbertstudios.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='10507' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f1423d149f" /></p>
<input type="hidden" name="genseq" value="1591124034" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="133"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-2" class="widget widget_search"><h2 class="widget-title">SEARCH</h2><form role="search" method="get" class="search-form" action="https://gerryalbertstudios.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://gerryalbertstudios.wordpress.com" data-blog="32363418" data-lang="en" >Follow GAS Designs &#8211; Gerry Albert Studios on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="search-2" class="widget widget_search"><h2 class="widget-title">SEARCH</h2><form role="search" method="get" class="search-form" action="https://gerryalbertstudios.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-2" class="widget widget_categories"><h2 class="widget-title">ALL ITEMS</h2><form action="https://gerryalbertstudios.wordpress.com" method="get"><label class="screen-reader-text" for="cat">ALL ITEMS</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="6382">All Posts</option>
	<option class="level-0" value="251056">ART GALLERY</option>
	<option class="level-0" value="2907006">HOUSE OF HORROR</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="widget_contact_info-5" class="widget widget_contact_info"><h2 class="widget-title">Hours &amp; Info</h2><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-phone"><span itemprop="telephone">416-561-2983</span></div><div class="confit-hours" itemprop="openingHours">e-mail: gerryalbert1976@gmail.com</div></div></aside><aside id="facebook-likebox-7" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/GASdesigns/">GAS Designs &#8211; Gerry Albert Studios Social</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/GASdesigns/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/GASdesigns/"><a href="https://www.facebook.com/GASdesigns/">GAS Designs &#8211; Gerry Albert Studios Social</a></blockquote></div>
		</div>
		</aside></div><!-- #secondary -->

			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
					<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Powered by WordPress.com</a>.
					<br>
									</div><!-- .site-info -->
			</footer><!-- #colophon -->

		</div><!-- .col-width -->
	</div><!-- #content -->

</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202023y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-c25c4f317b17ce94d13ce731e6ca70a0">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/gerryalbertstudios.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/gerryalbertstudios.wordpress.com\/wp-login.php?action=logout&_wpnonce=bf1a098529","homeURL":"https:\/\/gerryalbertstudios.wordpress.com\/","postID":"10507","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="32363418" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://gerryalbertstudios.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="GAS Designs - Gerry Albert Studios" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4300168b93" /><input type="hidden" name="_wp_http_referer" value="/2020/06/02/look-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/gerryalbertstudios.wordpress.com\/2020\/06\/02\/look-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork\/":10507};
	</script>
									<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2020/06/02/look-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var rebalanceScreenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
</script>
<script>
var Rebalance = {"is_rtl":"0"};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"32363418","siteName":"GAS Designs - Gerry Albert Studios","siteURL":"http:\/\/gerryalbertstudios.wordpress.com","icon":"<img alt='' src='https:\/\/gerryalbertstudios.files.wordpress.com\/2019\/11\/cropped-gas-1.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rebalance","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fgerryalbertstudios.wordpress.com%2F2020%2F06%2F02%2Flook-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork%2F&signup_flow=account","themeURL":"https:\/\/wordpress.com\/theme\/rebalance\/","xhrURL":"https:\/\/gerryalbertstudios.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d801eecd8d","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a2954eaf66\" \/>","referer":"https:\/\/gerryalbertstudios.wordpress.com\/2020\/06\/02\/look-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork\/","canFollow":"1","feedID":"100274848","statusMessage":"","customizeLink":"https:\/\/gerryalbertstudios.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fgerryalbertstudios.wordpress.com%2F2020%2F06%2F02%2Flook-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork%2F","postID":"10507","shortlink":"https:\/\/wp.me\/p2bNcC-2Jt","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/gerryalbertstudios.wordpress.com\/10507","statsLink":"https:\/\/wordpress.com\/stats\/post\/10507\/gerryalbertstudios.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rebalance","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,777 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fgerryalbertstudios.wordpress.com%2F2020%2F06%2F02%2Flook-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/gerryalbertstudios.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"71ec68e1f8","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/gerryalbertstudios.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgerryalbertstudios.wordpress.com%2F2020%2F06%2F02%2Flook-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork%2F","blog_id":"32363418","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=32363418&v=wpcom&tz=-4&user_id=0&subd=gerryalbertstudios","is_public":"1","reblog_enabled":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydVO2S2jAMfKE6Jr05Dn50+igdxxZBxF9n2eTo01cpyU2AHKX8iiNppfV6bdlHoYPP4LM8kDRwRA3xozrQN3mZioGyAyLVwkL28F4gncZPhf6I0P+z7AA5Kt2JBIS/b7q6IqItLXqSFjsgyaACe+WNhTQVo9e2GE4O5JGyPII3IQ2pGOxph9ZWDv1176nxrlgrCDMIMJjRt+NIWdeb7bpe1Wvpoae/LBsbdDdO4TWXsiJ0Doul/U5D2sK/DaSWMwnkpvpe1bIpaI3EeuMlegM3ij8ANsGxdMqcnu6g6vp5MJBWEcQ+O3u/x7Mia5VCIbB3JJ55RAfnOCTOXjkMpmkk9RjvGesGdBG4BuY98A2QsTQyQaOs8hrOIFuct8z5UYRXR2xVxuCXjIyOLxnZoAyYuXvnNU5R8HyHFsz91VDSCWN+eFfUYWQdfCd2QRcSO/xYIjIpliDaRTozuXs0LWSSUDgbOgRhVS8zuGhVhqv4nT7jwyF/MRG5UxoaRglwDev1NUoZZicalQbxMiReiXCElHDYymfsPzvkxExuRJ2D9HDOA+hztaQjxeWDvnwy51VLfh6vzKSQmAL3+HVIDrJ4qVajoCE5rv/pftSv29Xb6/pt+3L4A39YSB0='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/8.2.1/vendor/wp-polyfill-url.min.7490158b.js?m=1590688222h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/8.2.1/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1590688222h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script>
<!--//--><![CDATA[//><!--
PDRTJS_settings_5578729_post_10507={"id":5578729,"unique_id":"wp-post-10507","title":"%26%238220%3BLOOK%21%20UP%20IN%20THE%20SKY%21%26%238221%3B%20%26%238211%3B%20GAS%20Designs%20SUPERHERO%20and%20CARTOON%26nbsp%3BArtwork%21","permalink":"https:\/\/gerryalbertstudios.wordpress.com\/2020\/06\/02\/look-up-in-the-sky-gas-designs-superhero-and-cartoon-artwork\/","item_id":"_post_10507"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_5578729_post_10507 == 'undefined' ){PDRTJS_5578729_post_10507 = new PDRTJS_RATING( PDRTJS_settings_5578729_post_10507 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32363418','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32363418','v':'wpcom','tz':'-4','user_id':'0','post':'10507','subd':'gerryalbertstudios'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRhdz0uOFguNFZ2dDB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKMm9qNEVxSyZCUVJ1U3RSZ2lQRHcyclQxTFQ3VEZ+RmhxVjl8VDMwZDNTNVhuQW9JakVJJmp4aEhZZk0rMTVyMUJbPSVkZDBVaDZKUU5BYmxLM0VUOXcyaWZ8MzhrPUFBQ1AzRWJobzh6NUZ4VXpbMGlwcS5FcEdieS9JX3xOZWtUbG5kM35bNXErVFQwSXNvQTU9NWJCX2FJU09ZL0FsTSZOeE8lMHB5L1BjW3ItLG4lWXdGTU1dMllI'}]);
_stq.push([ 'clickTrackerInit', '32363418', '10507' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.165 seconds
	112419 bytes batcached for 300 seconds
-->
